> > - "G.CartesianProduct" and "CartesianProduct" are supposedly the same > function, and "should be removed" (Combinat-Style) if I got it right. I > don't know when, nor who is suppoed to do it. I can't, I have no > understanding of this code, and I try to keep my interactions with > Combinat/Categories/Parent-Element code to a minimum. > > As I understand it, we want to move Cartesian products over to the category framework, but we will need #10963 in before we can really think about doing this. Although I'm not quite sure they are of the "should be removed" variety.
Best, Travis -- You received this message because you are subscribed to the Google Groups "sage-devel" group. To unsubscribe from this group and stop receiving emails from it, send an email to sage-devel+unsubscr...@googlegroups.com. To post to this group, send email to sage-devel@googlegroups.com. Visit this group at http://groups.google.com/group/sage-devel. For more options, visit https://groups.google.com/groups/opt_out.