> What do you all think about namespacing, or renaming, some of the
> helper methods?  Specifically, anything ending in _path, like
>
>   image_path
>   stylesheet_path
>
> Or, we could just rename them..?

If you can come up with a better name for them, I think it's a good
idea.   Avoiding strange clashes with routes is boudn to help new
users track stuff down.  To get the patch applied we'd need two, one
against trunk, and another against stable with the new names, and
deprecation for the old stuff.


> "image_path" is a major hassle for those of us who'd like to use Image
> as a model name and end up with something kludgy like Asset or
> Picture, neither of which feel right.
>
>
> Courtenay
>
> >
>


-- 
Cheers

Koz

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "Ruby 
on Rails: Core" group.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/rubyonrails-core?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to