Hi everyone, What do you all think about namespacing, or renaming, some of the helper methods? Specifically, anything ending in _path, like
image_path stylesheet_path Or, we could just rename them..? "image_path" is a major hassle for those of us who'd like to use Image as a model name and end up with something kludgy like Asset or Picture, neither of which feel right. Courtenay --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "Ruby on Rails: Core" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [EMAIL PROTECTED] For more options, visit this group at http://groups.google.com/group/rubyonrails-core?hl=en -~----------~----~----~----~------~----~------~--~---
