On Sat, 2002-06-29 at 05:33, Aaron Carr wrote:
> I need some help here.
>
> I'm setting up a new mail server, running Redhat 7.3, Perl version is
> perl-5.6.1-34.99.6, q-s version 1.12.
> I received the unable to run setuid error, so I tried to use the
> workaround in #4 of the FAQ.
With RH 7.3 the setuid "functionality" of perl is in a seperate RPM for
security reasons. i.e. it is not enabled by default. Just install it
with
rpm -Uhv perl-suidperl-5.6.1-34.99.6.i386.rpm
--
Greg
-------------------------------------------------------
This sf.net email is sponsored by:ThinkGeek
No, I will not fix your computer.
http://thinkgeek.com/sf
_______________________________________________
Qmail-scanner-general mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/qmail-scanner-general