Messages by Thread
-
-
-
Re: [PATCH v2 26/81] tcg: Add TCG_OPF_NOT_PRESENT to opcodes without inputs or outputs
Philippe Mathieu-Daudé
-
[PATCH v2 17/81] tcg: Move fallback tcg_can_emit_vec_op out of line
Richard Henderson
-
[PATCH v2 67/81] tcg/optimize: Fold eqv with immediate to xor
Richard Henderson
-
Re: [PATCH v2 67/81] tcg/optimize: Fold eqv with immediate to xor
Philippe Mathieu-Daudé
-
[PATCH v2 02/81] tcg: Replace TCGOP_VECL with TCGOP_TYPE
Richard Henderson
-
Re: [PATCH v2 02/81] tcg: Replace TCGOP_VECL with TCGOP_TYPE
Philippe Mathieu-Daudé
-
Re: [PATCH v2 02/81] tcg: Replace TCGOP_VECL with TCGOP_TYPE
Richard Henderson
-
Re: [PATCH v2 02/81] tcg: Replace TCGOP_VECL with TCGOP_TYPE
Philippe Mathieu-Daudé
-
[PATCH v2 54/81] tcg: Convert and to TCGOutOpBinary
Richard Henderson
-
[PATCH v2 69/81] tcg: Merge INDEX_op_eqv_{i32,i64}
Richard Henderson
-
Re: [PATCH v2 69/81] tcg: Merge INDEX_op_eqv_{i32,i64}
Philippe Mathieu-Daudé
-
[PATCH v2 81/81] tcg: Merge INDEX_op_not_{i32,i64}
Richard Henderson
-
Re: [PATCH v2 81/81] tcg: Merge INDEX_op_not_{i32,i64}
Philippe Mathieu-Daudé
-
[PATCH v2 28/81] tcg: Add TCGType argument to tcg_out_op
Richard Henderson
-
Re: [PATCH v2 28/81] tcg: Add TCGType argument to tcg_out_op
Philippe Mathieu-Daudé
-
[PATCH v2 04/81] tcg: Copy TCGOP_TYPE in tcg_op_insert_{after, before}
Richard Henderson
-
Re: [PATCH v2 04/81] tcg: Copy TCGOP_TYPE in tcg_op_insert_{after,before}
Philippe Mathieu-Daudé
-
[PATCH v2 22/81] tcg: Reorg process_op_defs
Richard Henderson
-
Re: [PATCH v2 22/81] tcg: Reorg process_op_defs
Philippe Mathieu-Daudé
-
[PATCH v2 73/81] tcg: Convert nor to TCGOutOpBinary
Richard Henderson
-
[PATCH v2 10/81] tcg: Add tcg_op_deposit_valid
Richard Henderson
-
[PATCH v2 35/81] tcg/aarch64: Provide TCG_TARGET_{s}extract_valid
Richard Henderson
-
Re: [PATCH v2 35/81] tcg/aarch64: Provide TCG_TARGET_{s}extract_valid
Philippe Mathieu-Daudé
-
[PATCH v2 25/81] tcg: Validate op supported in opcode_args_ct
Richard Henderson
-
Re: [PATCH v2 25/81] tcg: Validate op supported in opcode_args_ct
Philippe Mathieu-Daudé
-
[PATCH v2 58/81] tcg: Convert andc to TCGOutOpBinary
Richard Henderson
-
[PATCH v2 55/81] tcg: Merge INDEX_op_and_{i32,i64}
Richard Henderson
-
Re: [PATCH v2 55/81] tcg: Merge INDEX_op_and_{i32,i64}
Philippe Mathieu-Daudé
-
Re: [PATCH v2 55/81] tcg: Merge INDEX_op_and_{i32,i64}
Richard Henderson
-
[PATCH v2 56/81] tcg/optimize: Fold andc with immediate to and
Richard Henderson
-
Re: [PATCH v2 56/81] tcg/optimize: Fold andc with immediate to and
Philippe Mathieu-Daudé
-
[PATCH v2 36/81] tcg/aarch64: Expand extract with offset 0 with andi
Richard Henderson
-
Re: [PATCH v2 36/81] tcg/aarch64: Expand extract with offset 0 with andi
Philippe Mathieu-Daudé
-
[PATCH v2 40/81] tcg/ppc: Fold the ext{8, 16, 32}[us] cases into {s}extract
Richard Henderson
-
Re: [PATCH v2 40/81] tcg/ppc: Fold the ext{8,16,32}[us] cases into {s}extract
Philippe Mathieu-Daudé
-
[PATCH v2 05/81] tcg: Add TCGOP_FLAGS
Richard Henderson
-
Re: [PATCH v2 05/81] tcg: Add TCGOP_FLAGS
Philippe Mathieu-Daudé
-
Re: [PATCH v2 05/81] tcg: Add TCGOP_FLAGS
Richard Henderson
-
[PATCH v2 72/81] tcg/loongarch64: Do not accept constant argument to nor
Richard Henderson
-
Re: [PATCH v2 72/81] tcg/loongarch64: Do not accept constant argument to nor
Philippe Mathieu-Daudé
-
[PATCH v2 57/81] tcg/optimize: Emit add r, r, -1 in fold_setcond_tst_pow2
Richard Henderson
-
Re: [PATCH v2 57/81] tcg/optimize: Emit add r,r,-1 in fold_setcond_tst_pow2
Philippe Mathieu-Daudé
-
[PATCH v2 66/81] tcg: Merge INDEX_op_xor_{i32,i64}
Richard Henderson
-
Re: [PATCH v2 66/81] tcg: Merge INDEX_op_xor_{i32,i64}
Philippe Mathieu-Daudé
-
[PATCH v2 01/81] tcg: Move call abi parameters from tcg-target.h to tcg-target.c.inc
Richard Henderson
-
Re: [PATCH v2 01/81] tcg: Move call abi parameters from tcg-target.h to tcg-target.c.inc
Alex Bennée
-
[PATCH v2 62/81] tcg/optimize: Fold orc with immediate to or
Richard Henderson
-
Re: [PATCH v2 62/81] tcg/optimize: Fold orc with immediate to or
Philippe Mathieu-Daudé
-
[PATCH v2 38/81] tcg/loongarch64: Fold the ext{8, 16, 32}[us] cases into {s}extract
Richard Henderson
-
Re: [PATCH v2 38/81] tcg/loongarch64: Fold the ext{8, 16, 32}[us] cases into {s}extract
Philippe Mathieu-Daudé
-
Re: [RFC PATCH v2 00/81] tcg: Merge *_i32 and *_i64 opcodes
Philippe Mathieu-Daudé
-
Re: [RFC v4 0/5] Add packed virtqueue to shadow virtqueue
Eugenio Perez Martin
-
Re: [PATCH v11 1/2] tpm: convert tpmdev options processing to new visitor format
Philippe Mathieu-Daudé
-
Re: [RFC PATCH 0/4] cpu: Drop CPUState::nr_cores
Xiaoyao Li
-
KVM/QEMU community call 07/01/2025
Alex Bennée
-
[PATCH] hw/ufs: Fix legacy single doorbell support bit
Jeuk Kim
-
Re: [PATCH 07/73] tcg: Add TCGType argument to tcg_op_supported
Philippe Mathieu-Daudé
-
Re: [PATCH 14/73] target/i386: Use tcg_op_supported
Philippe Mathieu-Daudé
-
Re: [PATCH 09/73] target/arm: Use tcg_op_supported
Philippe Mathieu-Daudé
-
Re: [PATCH 10/73] target/tricore: Use tcg_op_supported
Philippe Mathieu-Daudé
-
Re: [PATCH 04/73] tcg: Add TCGType argument to tcg_gen_op*
Philippe Mathieu-Daudé
-
Re: [PATCH v2 05/10] i386/topology: Introduce helpers for various topology info of different level
Xiaoyao Li
-
Re: [PATCH 03/73] tcg: Add TCGType argument to tcg_emit_op, tcg_op_insert_*
Philippe Mathieu-Daudé
-
Re: [PATCH v2 2/2] hw/sd/sdhci: Fix data transfer did not complete if data size is bigger than SDMA Buffer Boundary
Bernhard Beschow
-
Re: [PATCH v2 07/10] i386/cpu: Hoist check of CPUID_EXT3_TOPOEXT against threads_per_core
Xiaoyao Li
-
[PATCH] hw/ufs: Adjust value to match CPU's endian format
Keoseong Park
-
Re: [PATCH v4 00/15] vfio: VFIO migration support with vIOMMU
Zhangfei Gao
-
Re: [PATCH v3 3/3] virtio: Convert feature properties to OnOffAuto
Lei Yang
-
Re: [PATCH v2 01/10] i386/cpu: Extract a common fucntion to setup value of MSR_CORE_THREAD_COUNT
Xiaoyao Li
-
[PATCH v3 0/7] hw/intc/loongson_ipi: Remove property num_cpu
Bibo Mao
-
Re: [PATCH v12 0/6] Add Smrnmi support
Alistair Francis
-
Re: [PATCH v11 2/2] tpm: add backend for mssim
James Bottomley
-
[PATCH] MAINTAINERS: Add me as the maintainer for ivshmem-flat
Gustavo Romero
-
Re: [PATCH v12 5/6] target/riscv: Add Smrnmi cpu extension
Alistair Francis
-
Re: [PATCH v12 3/6] target/riscv: Handle Smrnmi interrupt and exception
Alistair Francis
-
Re: [PATCH v2 2/2] tap: Use g_spawn_sync() and g_spawn_check_wait_status()
Lei Yang
-
Re: [PATCH v15 0/7] Pointer Masking update for Zjpm v1.0
Alistair Francis
-
Re: [PATCH 67/73] tcg: Merge extract, sextract operations
Philippe Mathieu-Daudé
-
Re: [PATCH 64/73] tcg: Merge integer add2, sub2 operations
Philippe Mathieu-Daudé
-
Re: [PATCH 61/73] tcg: Merge INDEX_op_mov_{i32,i64}
Philippe Mathieu-Daudé
-
Re: [PATCH 60/73] tcg: Change have_vec to has_type in tcg_op_supported
Philippe Mathieu-Daudé
-
Re: [PATCH 72/73] tcg: Merge bswap operations
Philippe Mathieu-Daudé
-
Re: [PATCH 53/73] tcg: Use C_NotImplemented in tcg_target_op_def
Philippe Mathieu-Daudé
-
Re: [PATCH 0/9] ppc/pnv: HOMER and OCC fixes and improvements
Cédric Le Goater
-
Re: [PATCH 27/73] tcg: Merge TCG_TARGET_HAS_{muls2, mulu2, mulsh, muluh}
Philippe Mathieu-Daudé
-
Re: [PATCH 25/73] tcg: Merge TCG_TARGET_HAS_rot_{i32,i64}
Philippe Mathieu-Daudé
-
Re: [PATCH 24/73] tcg: Merge TCG_TARGET_HAS_bswap*
Philippe Mathieu-Daudé
-
Re: [PATCH 21/73] tcg: Merge TCG_TARGET_HAS_{div,rem,div2}
Philippe Mathieu-Daudé
-
Re: [PATCH 20/73] tcg: Split out tcg-target-mo.h
Philippe Mathieu-Daudé
-
Re: [PATCH 18/73] tcg: Move fallback tcg_can_emit_vec_op out of line
Philippe Mathieu-Daudé
-
Re: [PATCH 17/73] tcg/tci: Move TCI specific opcodes to tcg-target-opc.h.inc
Philippe Mathieu-Daudé
-
Re: [PATCH 16/73] tcg: Rename tcg-target.opc.h to tcg-target-opc.h.inc
Philippe Mathieu-Daudé
-
Re: [PATCH 12/73] target/i386: Remove TCG_TARGET_extract_tl_valid
Philippe Mathieu-Daudé
-
Re: [PATCH 11/73] tcg: Add tcg_op_deposit_valid
Philippe Mathieu-Daudé
-
Re: [PATCH 13/73] target/i386: Use tcg_op_deposit_valid
Philippe Mathieu-Daudé
-
Re: [PATCH 06/73] tcg: Move call abi parameters from tcg-target.h to tcg-target.c.inc
Philippe Mathieu-Daudé
-
Re: [RFC PATCH 1/6] target: Only link capstone to targets requiring it
Philippe Mathieu-Daudé
-
Re: [PATCH 26/71] hw/gpio: Constify all Property
Miles Glenn
-
[RFC PATCH 0/7] accel: Add per-accelerator vCPUs queue
Philippe Mathieu-Daudé
-
Re: [PULL 00/17] Migration patches for 2024-12-17
Peter Xu
-
QEMU 10.0 release schedule
Stefan Hajnoczi
-
[RFC PATCH] target/arm/arm-powerctl: Restrict to ARM cores
Philippe Mathieu-Daudé
-
[PATCH v2 0/2] target/riscv: add traces for exceptions
Daniel Henrique Barboza
-
Re: [PATCH] system: Try hardware accelerators (KVM, HVF) before software one (TCG)
Richard Henderson
-
Re: [PATCH 0/5] semihosting: Reduce target specific code
Richard Henderson
-
test_x86_64_hotplug_cpu.py times out frequently in CI
Stefan Hajnoczi
-
Re: [PATCH v2 0/2] Move net backend cleanup to NIC cleanup
Jonah Palmer
-
Re: [PATCH] hw/i386/pc: Fix level interrupt sharing for Xen event channel GSI
David Woodhouse
-
Re: [PATCH v5] hw/acpi: Add vmclock device
David Woodhouse
-
[PATCH v3 0/2] Move net backend cleanup to NIC cleanup
Jonah Palmer
-
Re: [PATCH 1/2] optimize the dirtylimit_throttle_pct trace event
fuqiang wang
-
Re: [RFC PATCH 4/9] rust: vmstate: implement Zeroable for VMStateField
Zhao Liu
-
Re: [PATCH] qmp: update vhost-user protocol feature maps
Jonah Palmer
-
Re: [PULL 25/41] rust: qom: put class_init together from multiple ClassInitImpl<>
Paolo Bonzini
-
Re: [PATCH] binfmt: Don't consider riscv{32, 64} part of the same family
Peter Maydell
-
[PULL 0/2] Misc QGA patches for 2025-01-06
Konstantin Kostiuk
-
Re: [PATCH] hw/misc: cast nand_getio value to uint64_t
Peter Maydell
-
Re: [PATCH 0/2] Disable unavailable features on older macOS
Peter Maydell
-
[Bug 2072564] Re: qemu-aarch64-static segfaults running ldconfig.real (amd64 host)
Christian Ehrhardt
-
[PATCH v15 4/7] target/riscv: Add pointer masking tb flags
baturo . alexey
-
Re: [PATCH v14 0/7] Pointer Masking update for Zjpm v1.0
Alexey Baturo
-
[PATCH v15 6/7] target/riscv: Apply pointer masking for virtualized memory accesses
baturo . alexey