On 05/09/2018 12:26 PM, Kevin Wolf wrote: > This moves BlockJob.status and the closely related functions > (block_)job_state_transition() and (block_)job_apply_verb to Job. The > two QAPI enums are renamed to JobStatus and JobVerb. > > Signed-off-by: Kevin Wolf <kw...@redhat.com>
In good faith that the TODOs dissolve by the end of the series: Reviewed-by: John Snow <js...@redhat.com> (As a bonus, removing 'BLOCK' out of all of those enum names made the table a little thinner column-wise. nice!)