On Thu, Mar 23, 2017 at 09:44:59PM +0100, Juan Quintela wrote:
> Signed-off-by: Juan Quintela <quint...@redhat.com>
> Reviewed-by: Dr. David Alan Gilbert <dgilb...@redhat.com>
> ---
>  migration/ram.c | 20 +++++++++++---------
>  1 file changed, 11 insertions(+), 9 deletions(-)
> 
> diff --git a/migration/ram.c b/migration/ram.c
> index f811e81..5881805 100644
> --- a/migration/ram.c
> +++ b/migration/ram.c
> @@ -154,6 +154,9 @@ struct RAMState {
>      int dirty_rate_high_cnt;
>      /* How many times we have synchronized the bitmap */
>      uint64_t bitmap_sync_count;
> +    /* this variables are used for bitmap sync */

s/this/These/?

> +    /* last time we did a full bitmap_sync */
> +    int64_t start_time;

Not sure whether it'll be a good chance we rename this variable in
this patch to make it a less-generic name, like: bm_sync_start? But
again, this is nicpicking and totally optional.

With the typo fixed, please add:

Reviewed-by: Peter Xu <pet...@redhat.com>

Thanks,

-- peterx

Reply via email to