On 07/12/2023 16.58, Fabiano Rosas wrote:
Signed-off-by: Fabiano Rosas <faro...@suse.de>
---
tests/qtest/libqtest.c | 24 ++++++++++++++++++++++++
tests/qtest/libqtest.h | 10 ++++++++++
2 files changed, 34 insertions(+)
diff --git a/tests/qtest/libqtest.c b/tests/qtest/libqtest.c
index f33a210861..7cee68a834 100644
--- a/tests/qtest/libqtest.c
+++ b/tests/qtest/libqtest.c
@@ -337,6 +337,30 @@ void qtest_remove_abrt_handler(void *data)
}
}
+void qtest_query_version(QTestState *who, int *major, int *minor, int *micro)
I'd prefer "qts" instead of "who" ... but that's bikeshedding, so:
Reviewed-by: Thomas Huth <th...@redhat.com>