hello, For a simulation at different levels, I need different functions with the same name. Is that possible ?
I can realize it with a simple switch within each function, but that makes the code much less readable: def Some_Function(): if simulation_level == 1: ... do things in a way elif simulation_level == 2: ... do things in another way elif simulation_level == 3: ... do things in yet another way thanks, Stef Mientki -- http://mail.python.org/mailman/listinfo/python-list