Daniel Armando Rodriguez:
> Hi there
>
> This error came up: "SMTPUTF8 is required, but was not offered by
> host..."
>
> I've already tweaked this options:
>
> smtputf8_enable = no
> compatibility_level = 2
>
> Error appeared again, so. What else can I do?
1) Edit the right file(s). Parameters in master.cf override main.cf.
2) Turning off smtputf8_enable has no effect for messages already in the queue.
3) I'm not responsible for Debian-specific changes to Postfix source code.
Wietse
> Running Postfix 3.4.14 with Dovecot 2.3.4.1 on Debian 10
>
>
> Thanks in advance
>
>
>
>
> ________________________________________________
>
> Daniel A. Rodriguez
> _Inform?tica, Conectividad y Sistemas_
> Universidad Nacional del Alto Uruguay
> San Vicente - Misiones - Argentina
> informatica.unau.edu.ar
>