At 12:59 PM 8/10/00 -0400, John Porter wrote:
>I'd like to recommend just "catch" instead of "otherwise",
>because sometimes you'll do this:
>
>         try {
>                 # fragile code
>         }
>         catch {
>                 # handle other exceptions
>         };
>
>And it would look silly to use "otherwise" there.
>
>You could make it so "catch" takes a list of 0 or more exception
>class names.

I like this.  I will modify RFC 63 accordingly, although I note that RFC 88 
is proposing something extremely similar.
--
Peter Scott
Pacific Systems Design Technologies

Reply via email to