2010/1/14 David Brownell <davi...@pacbell.net>:
> On Wednesday 13 January 2010, Řyvind Harboe wrote:
>> Perhaps there will be some feedback on minor things to change,
>> perhaps use size_t i for iteration variable instead of uint32_t i...
>
> Use "unsigned" ... :)

In this case it is a bit less obvious because it is an iteration variable
over an address space that *is* 32 bits.

I'm not too fuzzed, but unsigned might be a *tad* better.


-- 
Øyvind Harboe
US toll free 1-866-980-3434 / International +47 51 63 25 00
http://www.zylin.com/zy1000.html
ARM7 ARM9 ARM11 XScale Cortex
JTAG debugger and flash programmer
_______________________________________________
Openocd-development mailing list
Openocd-development@lists.berlios.de
https://lists.berlios.de/mailman/listinfo/openocd-development

Reply via email to