On Fri, 14 Feb 2025 14:08:34 GMT, Thiago Milczarek Sayao <tsa...@openjdk.org> 
wrote:

> Does the name `EXTENDED` accurately reflect its functionality? I have a 
> feeling there's a better name for it.

Here are some alternatives:
* `FULL_SIZE`, like in AppKit's `NSWindowStyleMaskFullSizeContentView`
* `COMBINED`, meaning that non-client and client areas are combined
* `UNIFIED` already exists, but is non-functional; we could repurpose it

-------------

PR Comment: https://git.openjdk.org/jfx/pull/1605#issuecomment-2659531910

Reply via email to