On Fri, 13 Jan 2012 13:42:55 +0100, Xavier Maillard <[email protected]> wrote:
> On Fri, 13 Jan 2012 08:23:55 +0000, David Edmondson <[email protected]> wrote:
> > On Thu, 12 Jan 2012 18:33:06 +0100, Pieter Praet <[email protected]> wrote:
> > > Less code, same results, without sacrificing readability.
> > 
> > +1, but why not replace non-branching `if' with `when' as well?
> 
> I tend to use WHEN for case I need to execute multiple
> statements. For the rest, IF is ok.

Understood.

Attachment: pgpKvSCUfyzJF.pgp
Description: PGP signature

_______________________________________________
notmuch mailing list
[email protected]
http://notmuchmail.org/mailman/listinfo/notmuch

Reply via email to