On Thu, 12 Jan 2012 18:33:06 +0100, Pieter Praet <[email protected]> wrote:
> Less code, same results, without sacrificing readability.

+1, but why not replace non-branching `if' with `when' as well?

Attachment: pgpuhUlvebeLM.pgp
Description: PGP signature

_______________________________________________
notmuch mailing list
[email protected]
http://notmuchmail.org/mailman/listinfo/notmuch

Reply via email to