> +static inline bool netif_is_lwd(struct net_device *dev) > +{ > + return !!(dev->priv_flags & IFF_LWT_NETDEV); > +}
Am I the only one who thinks that this "LWT_NETDEV" vs "LWD" is a bit confusing? Is "netif_is_lwt_netdev()" really too long? johannes