On Thu, 5 Jan 2023 19:33:39 GMT, Justin Lu <d...@openjdk.org> wrote:

> I chose valueOf() because I thought it provided more clarity from a 
> documentation standpoint.

I agree. This looks good to me.

-------------

PR: https://git.openjdk.org/jdk/pull/11866

Reply via email to