Hello Admins, I am running MM3 3.3.11b3. The issue at hand also applies to 3.3.10.
In my list setting, I have set "Default action to take when a non-member posts to the list" = Discard (no notification). In /etc/mailman3/mailman.cfg I have: [antispam] header_checks: X-Spam-Score: ^[4-9]\. Authentication-Results: dkim=neutral jump_chain: hold I am running rspamd on the host for Spam filtering. Now, I have a number of spam being sent to the list by non-members. The antispam rule in mailman.cfg matches and holds the email for moderation. I am failing to wrap my head around this behaviour. I was expecting that: 1. Any posts from non-members would be discarded 2. Mail classified as spam (from members) would be held for inspection by the list administrator. Can someone please help me untangle my thinking? -- Best regards, Odhiambo WASHINGTON, Nairobi,KE +254 7 3200 0004/+254 7 2274 3223 In an Internet failure case, the #1 suspect is a constant: DNS. "Oh, the cruft.", egrep -v '^$|^.*#' ¯\_(ツ)_/¯ :-) [How to ask smart questions: http://www.catb.org/~esr/faqs/smart-questions.html] _______________________________________________ Mailman-users mailing list -- [email protected] To unsubscribe send an email to [email protected] https://lists.mailman3.org/mailman3/lists/mailman-users.mailman3.org/ Archived at: https://lists.mailman3.org/archives/list/[email protected]/message/5R63GJA5RMVXC5E7F4JAZ54LH3TJRK3U/ This message sent to [email protected]
