martong added inline comments.
================ Comment at: lldb/include/lldb/Symbol/ClangASTImporter.h:259 public: - CxxModuleScope(Minion &minion, clang::ASTContext *dst_ctx) + CxxModuleScope(ASTImporterDelegate &minion, clang::ASTContext *dst_ctx) : m_minion(minion) { ---------------- The name of the parameter is still `minion` ... if the goal is to completely wipe out the old name then perhaps these should be renamed. Also with the new type name it just feels odd. Repository: rLLDB LLDB CHANGES SINCE LAST ACTION https://reviews.llvm.org/D61299/new/ https://reviews.llvm.org/D61299 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits