On Tue, Dec 13, 2011 at 10:52:43AM +0100, Anatolij Gustschin wrote: > Hi Wolfram, > > Looks mostly good to me. Please see minor comments below. > > On Tue, 13 Dec 2011 10:12:48 +0100 > Wolfram Sang <w.s...@pengutronix.de> wrote: > ... > > diff --git a/drivers/gpio/gpio-mpc8xxx.c b/drivers/gpio/gpio-mpc8xxx.c > > index ec3fcf0..25dc736 100644 > > --- a/drivers/gpio/gpio-mpc8xxx.c > > +++ b/drivers/gpio/gpio-mpc8xxx.c > > @@ -115,6 +115,14 @@ static int mpc8xxx_gpio_dir_in(struct gpio_chip *gc, > > unsigned int gpio) > > return 0; > > } > > > > +static int mpc5121_gpio_dir_out(struct gpio_chip *gc, unsigned int gpio, > > int val) > > Line over 80 chars.
In this case, I think the alternative would be far less readable. > > +{ > > + /* GPIO 28..31 are input only on MPC5121 */ > > + if (gpio >= 28) > > + return -EINVAL; > > + > > + return mpc8xxx_gpio_dir_out(gc, gpio, val); > > +} > > static int mpc8xxx_gpio_dir_out(struct gpio_chip *gc, unsigned int gpio, > > int val) > > Please separate by an empty line. Thanks. Ups, yes. Thanks, Wolfram -- Pengutronix e.K. | Wolfram Sang | Industrial Linux Solutions | http://www.pengutronix.de/ |
signature.asc
Description: Digital signature
_______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@lists.ozlabs.org https://lists.ozlabs.org/listinfo/linuxppc-dev