On Thu, 2010-07-15 at 13:39 -0500, Nathan Fontenot wrote: > > Change the name of the memory_block mutex since it is now used for > more than just gating changes to the status of the memory sections > covered by the memory sysfs directory.
Heh, sorry about the previous comments. :) You should move this up to be the first in the series. -- Dave _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@lists.ozlabs.org https://lists.ozlabs.org/listinfo/linuxppc-dev