On Tue, Aug 18, 2015 at 12:58:20PM -0400, Raphaël Beamonte wrote: > Light code refactoring to keep the lines under 80 characters to follow > the kernel code style. >
The first patches seem fine but this one is too hard to review... Divide it up somehow. Maybe: patch #1: comments patch #2: add line breaks patch #3: add temporary variables patch #4: reverse conditions I have looked through this patch a little, and I am skepitcal of some of these changes. Do they really improve readability? - if (TempCCk == priv->cck_txbbgain_table[i].ccktxbb_valuearray[0]) { - priv->cck_present_attentuation_20Mdefault = (u8)i; - break; - } + if (TempCCk != + priv->cck_txbbgain_table[i]. + ccktxbb_valuearray[0]) + continue; regards, dan carpenter -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/