On Fri, 2014-06-27 at 14:54 +0100, David Howells wrote: > Mimi Zohar <[email protected]> wrote: > > > +static bool builtin_keys; > > Could we call this something like "use_builtin_keys_only"? > > Looks okay otherwise.
The current patches support either a single key or the builtin keys, not both. In case this behavior changes, I'd prefer using 'use_builtin_keys'. thanks, Mimi -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [email protected] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/

