* Oleg Nesterov <o...@redhat.com> [2014-06-01 21:25:20]: > Purely cosmetic, no changes in .o, > > 1. As Jim pointed out arch_uprobe->def looks ambiguous, rename it to > ->dflt. > > 2. Add the comment into default_post_xol_op() to explain "regs->sp +=". > > 3. Remove the stale part of the comment in arch_uprobe_analyze_insn(). > > Suggested-by: Jim Keniston <jkeni...@us.ibm.com> > Signed-off-by: Oleg Nesterov <o...@redhat.com> > ---
Acked-by: Srikar Dronamraju <sri...@linux.vnet.ibm.com> -- Thanks and Regards Srikar Dronamraju -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/