On Thu, Oct 31, 2013 at 05:25:16PM +0800, Yijing Wang wrote: > Use for_each_drhd_unit() instead of list_for_each_entry for > better readability. > > Signed-off-by: Yijing Wang <wangyij...@huawei.com>
Applied both, thanks. -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/