On 2013/3/19 4:19, Andrew Morton wrote: > On Mon, 18 Mar 2013 10:51:54 +0800 "zhangwei(Jovi)" > <jovi.zhang...@huawei.com> wrote: > >> +/* Needs a _much_ better name... */ >> +#define FIX_SIZE(x) ((((x) - 1) & PAGE_MASK) + PAGE_SIZE) >> + > > Gad. That's the same as PAGE_ALIGN(), is it not? > Indeed, I will post another patch to change this, base on -mm. Thanks.
.jovi -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/