On Fri, Nov 16, 2007 at 03:09:36PM -0800, Christoph Lameter wrote:
>       cntp = (xfs_icsb_cnts_t *)
> -                     per_cpu_ptr(mp->m_sb_cnts, (unsigned long)hcpu);
> +                     CPU_PTR(mp->m_sb_cnts, (unsigned long)hcpu);
> -     mp->m_sb_cnts = alloc_percpu(xfs_icsb_cnts_t);
> +     mp->m_sb_cnts = CPU_ALLOC(xfs_icsb_cnts_t, GFP_KERNEL | __GFP_ZERO);

What's the point for renaming these?  And even if you have a case for
renamining them please give them proper lower-case names.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to