Hi! > > > Sorry, but I can't resist the opportunity to say "Send a patch!" :) > > > > > > Seriously, though, I'd prefer not to. If we rename that acpi video flags > > > variable (I assume this is what you're thinking of), we only create cause > > > for > > > confusion. A variable should for debugging or for controlling quirks, not > > > for > > > both at the same time. > > > > Cause for confusion? We are currently using 2 bits of that variable, > > and we want to add one more bit. I seriously doubt that can confuse > > anyone. > > Well, indeed it would be more elegant to rename the existing flags variable > and use another bit out of it, but I personally don't think it's _that_ > important. At least, I don't think we should block the patch > because of that.
It is not _that_ important. > BTW, has anyone confirmed that it works on i386? If you have patch somewhere nearby, I can test it on i386 and make it use just one flags variable. Pavel -- (english) http://www.livejournal.com/~pavelmachek (cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html - To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [EMAIL PROTECTED] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/