On Wed, Apr 04, 2018 at 10:49:34AM +0200, Rafael J. Wysocki wrote:
> -static inline ktime_t tick_nohz_get_sleep_length(void)
> +static inline ktime_t tick_nohz_get_sleep_length(ktime_t *delta_next)
>  {
> -     return NSEC_PER_SEC / HZ;
> +     *delta_next = NSEC_PER_SEC / HZ;
> +     return *delta_next;

Shouldn't that be TICK_NSEC ?

Reply via email to