On Fri, Jan 6, 2017 at 9:44 AM, Borislav Petkov <b...@alien8.de> wrote: > On Thu, Jan 05, 2017 at 08:40:29AM -0800, Thomas Garnier wrote: >> > kernel_unrandomize_smp() ... >> > >> >> That seems like a better name. > > Hardly... I'd call it something like kaslr_load_gdt() to actually say > what this function is doing. >
True, it loads it only for the main processor though. I will try a variant like kaslr_load_main_gdt(). > -- > Regards/Gruss, > Boris. > > Good mailing practices for 400: avoid top-posting and trim the reply. -- Thomas