On Thu, Jan 05, 2017 at 08:40:29AM -0800, Thomas Garnier wrote: > > kernel_unrandomize_smp() ... > > > > That seems like a better name.
Hardly... I'd call it something like kaslr_load_gdt() to actually say what this function is doing. -- Regards/Gruss, Boris. Good mailing practices for 400: avoid top-posting and trim the reply.