On Mon, Oct 31, 2016 at 08:37:19PM +0100, Hannes Reinecke wrote:
> The current LOOP_SET_STATUS64 ioctl has two unused fields
> 'init[2]', which can be used in conjunction with the
> LO_FLAGS_BLOCKSIZE flag to pass in the new logical blocksize.

Can we give them sane field names while at it?  Also I see now reason
not to merge this with the previous two patches.

Reply via email to