On Mon, 10 Dec 2007 00:11:30 +0100 "Valentin Villenave" <[EMAIL PROTECTED]> wrote:
> IIRC, it's one of the snippets I added myself about a year ago. When I > did, I had to give it a more self-explanatory title than just > "music-box" :) I agree; "music box" doesn't say anything to somebody who hasn't seen the old input/test/. > However, I renamed it to add the "music box" terms in the title for > better compatibility. I don't think that's necessary, but it's up to you. > > Though, looking at it, I see that it has been somewhat messed up. > > I wouldn't say that. Somebody (maybe Graham) commented a large part of > the code, but the full code is still there. (Plus, it has been > commented in the input/ files, so it's not about the LSR at all). IIRC, it was done before I got to it. > If we ever (it's being discussed right now implement the LSR *in* the > docs It's already *done* right now. Cheers, - Graham _______________________________________________ lilypond-user mailing list lilypond-user@gnu.org http://lists.gnu.org/mailman/listinfo/lilypond-user