On 1/18/19, David Kastrup <d...@gnu.org> wrote:
> Music functions share the same namespace as all other Scheme functions
> and variables

OK, perhaps a better name would be \dropNote then (much like \hideNotes etc.).

Anyway, I like these functions (thanks to both of you guys) and I
wonder if they could be made part of the default distribution?

Just in case, I’ve drafted a proposal here:
https://sourceforge.net/p/testlilyissues/issues/5464/
http://codereview.appspot.com/365840043

Cheers,
V.

_______________________________________________
lilypond-user mailing list
lilypond-user@gnu.org
https://lists.gnu.org/mailman/listinfo/lilypond-user

Reply via email to