On 2020/05/08 15:49:18, lemzwerg wrote: > https://codereview.appspot.com/569700043/diff/573820043/lily/freetype.cc > File lily/freetype.cc (right): > > https://codereview.appspot.com/569700043/diff/573820043/lily/freetype.cc#newcode129 > lily/freetype.cc:129: else if (ctags[j] & 1) > 1 → FT_CURVE_TAG_ON > > https://codereview.appspot.com/569700043/diff/573820043/lily/freetype.cc#newcode137 > lily/freetype.cc:137: else if (ctags[j] & 2) > 2 → FT_CURVE_TAG_CUBIC > > https://codereview.appspot.com/569700043/diff/573820043/lily/freetype.cc#newcode165 > lily/freetype.cc:165: else > 0 → FT_CURVE_TAG_ON > > Maybe make this an `else if` ... followed by `else { ... must never happen ... } > to make it easier to follow
this goes on top of https://codereview.appspot.com/566080043/ now. https://codereview.appspot.com/569700043/