zzag added inline comments. INLINE COMMENTS
> davidedmundson wrote in keyboard_shortcuts_inhibit_interface.cpp:21 > Q_DECL_PRIVATE You've probably meant Q_DECL_HIDDEN, right? On an unrelated note: there are valid arguments against nested private classes so it would be really nice if we revisit this topic in the new repo. > keyboard_shortcuts_inhibit_interface.h:61 > + */ > + KeyboardShortcutsInhibitorInterface > *getShortcutsInhibitor(SurfaceInterface *surface, SeatInterface *seat) const; > + We usually don't prefix getters with "get". What about shortcutsInhibitor() or findInhibitior()? REPOSITORY R127 KWayland REVISION DETAIL https://phabricator.kde.org/D29231 To: bport, zzag, davidedmundson, apol Cc: romangg, crossi, kde-frameworks-devel, LeGast00n, cblack, michaelh, ngraham, bruns