https://bugs.kde.org/show_bug.cgi?id=432387

--- Comment #8 from Andreas Arnez <ar...@linux.ibm.com> ---
(In reply to Peter Maydell from comment #7)
> It seems a bit confusing to me that a function named foo_assert() doesn't do
> an assert()...
Maybe.  I'm open for suggestions for a better name.  But since the macro hasn't
been introduced by this patch series (it's just used here), I would defer that
to a separate patch then.

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to