https://bugs.kde.org/show_bug.cgi?id=525215
Bug ID: 525215
Summary: Misleading naming for ‚Albums‘ vs. ‘Collections’
Classification: Applications
Product: digikam
Version First 9.2.0
Reported In:
Platform: Microsoft Windows
OS: Microsoft Windows
Status: REPORTED
Severity: minor
Priority: NOR
Component: general
Assignee: [email protected]
Reporter: [email protected]
Target Milestone: ---
Created attachment 195780
--> https://bugs.kde.org/attachment.cgi?id=195780&action=edit
Loaded Albums and the Configure dialog naming them differently as Collections
There is a discrepancy in the naming for ‚Albums‘ vs. ‘Collections’.
Once loaded they are called ‘Albums’.
Yet when managing them they are called ‘Selections’.
This is quite confusing – unless you get used to.
If there is in fact a difference (I haven’t detected yet), the Configure dialog
should reflect that.
--
You are receiving this mail because:
You are watching all bug changes.