[ 
https://issues.apache.org/jira/browse/TS-1856?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13643242#comment-13643242
 ] 

ASF subversion and git services commented on TS-1856:
-----------------------------------------------------

Commit 1250c7cf8018a3e7695c5790f3bb23ca094ec2c2 in branch refs/heads/master 
from [~zwoop]
[ https://git-wip-us.apache.org/repos/asf?p=trafficserver.git;h=1250c7c ]

TS-1856 Remove the countof() template from SPDY plugin, and
make it compile properly with ink_defs.h included.

                
> rename SIZE() macro for better clarity
> --------------------------------------
>
>                 Key: TS-1856
>                 URL: https://issues.apache.org/jira/browse/TS-1856
>             Project: Traffic Server
>          Issue Type: Improvement
>          Components: Core
>            Reporter: James Peach
>            Assignee: James Peach
>            Priority: Trivial
>             Fix For: 3.3.3
>
>
> SIZE() is quite ambiguous. COUNT() is a better name.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to