[ 
https://issues.apache.org/jira/browse/TS-1856?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13643095#comment-13643095
 ] 

ASF subversion and git services commented on TS-1856:
-----------------------------------------------------

Commit cec4cf1d2dd70f5e834811b3159c67c7761f9afe in branch refs/heads/master 
from [[email protected]]
[ https://git-wip-us.apache.org/repos/asf?p=trafficserver.git;h=cec4cf1 ]

TS-1856: fix unsigned comparison warnings

                
> rename SIZE() macro for better clarity
> --------------------------------------
>
>                 Key: TS-1856
>                 URL: https://issues.apache.org/jira/browse/TS-1856
>             Project: Traffic Server
>          Issue Type: Improvement
>          Components: Core
>            Reporter: James Peach
>            Assignee: James Peach
>            Priority: Trivial
>             Fix For: 3.3.3
>
>
> SIZE() is quite ambiguous. COUNT() is a better name.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to