On Sun, Jul 19, 2026 at 8:59 PM Pierre Joye <[email protected]> wrote:

> > 4. The named constructors for GdImage should probably be named
> > consistently with Dom\Document:
> > https://github.com/php/php-src/blob/0fdd7ab9f1382b58b6837be138a1a25644495485/ext/dom/php_dom.stub.php#L1675-L1679
>
> I will check and update accordingly.

I checked and I don't think it adds any value or makes it easier to
understand. Similarly other extensions use a shorter self explanation
from*, like the upcoming Duration class' fromSeconds etc.

Cheers,
-- 
Pierre

@pierrejoye

Reply via email to