On Fri, 27 Nov 2009, Mindaugas Kavaliauskas wrote: Hi,
> current ADS RDD is registered using names: ADS, ADT, ADSCDX, ADSNTX, > ADSVFP. RDD SYSNAME method (i.e., RDDNAME()) can return one of the > following values: ADSADT, ADSCDX, ADSNTX, ADSVFP. Original C level ADS > defines for different database types are: ADS_CDX, ADS_NTX, ADS_VFP, > ADT_ADT. > I propose to rename RDD from ADT to ADSADT, thus making both correct > RDDNAME() return value and to be compatible with naming scheme of > another ADS RDDs. Any objections? It's OK for me. In fact "ADT" as RDD name was my bad choice in the past. best regards, Przemek _______________________________________________ Harbour mailing list (attachment size limit: 40KB) Harbour@harbour-project.org http://lists.harbour-project.org/mailman/listinfo/harbour