Attention is currently required from: jolly. dexter has posted comments on this change by jolly. ( https://gerrit.osmocom.org/c/onomondo-ipa/+/43055?usp=email )
Change subject: V1.2: Change fields in ProvideEimPackage(Result) ...................................................................... Patch Set 1: (1 comment) File src/ipa/libipa/esipa_prvde_eim_pkg_rslt.h: https://gerrit.osmocom.org/c/onomondo-ipa/+/43055/comment/826ae0e4_d15ed434?usp=email : PS1, Line 20: struct OCTET_STRING *eim_trans_id; I think its better to call it eim_transaction_id, because in other interfaces we have called it "transaction_id" already. We should have a consistent naming scheme. (see esipa_cancel_session.h for an example) -- To view, visit https://gerrit.osmocom.org/c/onomondo-ipa/+/43055?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email Gerrit-MessageType: comment Gerrit-Project: onomondo-ipa Gerrit-Branch: master Gerrit-Change-Id: I24baab4f9351aec27c58403b94974cba4b274c34 Gerrit-Change-Number: 43055 Gerrit-PatchSet: 1 Gerrit-Owner: jolly <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-CC: dexter <[email protected]> Gerrit-Attention: jolly <[email protected]> Gerrit-Comment-Date: Thu, 23 Jul 2026 07:54:46 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No
