Attention is currently required from: pespin. falconia has posted comments on this change by falconia. ( https://gerrit.osmocom.org/c/osmo-bts/+/41048?usp=email )
Change subject: FR/HR/EFR: centralize TCH UL SID classification ...................................................................... Patch Set 2: (2 comments) File include/osmo-bts/msg_utils.h: https://gerrit.osmocom.org/c/osmo-bts/+/41048/comment/ecd67c4d_79103d3c?usp=email : PS1, Line 25: * Additionally for HRv1 codec, we use a control buffer word to pass > IMHO once you improve de comment framing (see first patch); this show go > immediatelly above each fie […] Done File src/common/l1sap.c: https://gerrit.osmocom.org/c/osmo-bts/+/41048/comment/345dd303_290c4afd?usp=email : PS1, Line 2349: tch_ul_msg_sid(msg) = sidc; > I wonder whether this msg field should be called "hr_sid" instead of "sid". Done -- To view, visit https://gerrit.osmocom.org/c/osmo-bts/+/41048?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email Gerrit-MessageType: comment Gerrit-Project: osmo-bts Gerrit-Branch: master Gerrit-Change-Id: Id6c8c146962de2f173760889eb232693bb4229d3 Gerrit-Change-Number: 41048 Gerrit-PatchSet: 2 Gerrit-Owner: falconia <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-CC: pespin <[email protected]> Gerrit-Attention: pespin <[email protected]> Gerrit-Comment-Date: Fri, 05 Sep 2025 19:45:43 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: pespin <[email protected]>
