Le 01/03/2010 11:38, Samuli Suominen a écrit : > I'd prefer EAUTORECONF (as it's already used in xfconf.eclass for the > same purpose, and has no reason to differ) or even SNAPSHOT, but XORG_ > prefix seems redudant
We decided to put the prefix to make things clearer for ebuild writers and to make the eclass variables consistent. The 5 extra chars are worth it. Besides, this option isn't used a lot, so it won't clutter up portage too much ;) Cheers, Rémi