I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
Please resolve these comments along with any other Last Call comments
you may receive.
Document: draft-lepinski-dh-groups-01
Reviewer: Ben Campbell
Review Date: 2007-10-4
IETF LC End Date: 2007-10-23
IESG Telechat date: (if known)
Summary: This draft is almost ready for publication, but has nits
that could potentially be open issues.
Comments:
I do not have the expertise to review this draft for correctness. I
assume that working group experts have already done so. I do find it
readable and understandable, within the limits of my expertise.
idnits reports the following references to obsolete documents for IKE
and TLS respectively. I am not expert enough in either of those
protocols to suggest whether these can be fixed by simply updating
the references, or if additional work is required to bring the draft
into compliance with the updated references--thus the fuzziness of
whether these should be considered nits or open issues.
-- Obsolete informational reference (is this intentional?): RFC 2409
(Obsoleted by RFC 4306)
-- Obsolete informational reference (is this intentional?): RFC 2246
(Obsoleted by RFC 4346)
Thanks!
Ben.
_______________________________________________
Gen-art mailing list
[email protected]
https://www1.ietf.org/mailman/listinfo/gen-art