On 9/18/12, Richard Guenther <richard.guent...@gmail.com> wrote:
> On Sep 18, 2012 Lawrence Crowl <cr...@googlers.com> wrote:
> > * cgraph.h (varpool_node): Rename to varpool_node_for_tree.
>
> Sure it should be varpool_node_for_decl, if any.
> Or varpool_node_from_decl (grep for what is more common)

Grep says _for_decl wins over _from_decl by 113 to 74.
I will make that change unless I hear an objection soon.

-- 
Lawrence Crowl

Reply via email to