fre 2022-12-09 klockan 15:52 +0000 skrev Derek Buitenhuis:
> On 12/9/2022 3:45 PM, Nicolas George wrote:
> > > -static int ipfs_read(URLContext *h, unsigned char *buf, int
> > > size)
> > > +static int ipfs_gateway_read(URLContext *h, unsigned char *buf,
> > > int size)
> > 
> > There is no need to rename local symbols.
> 
> My intent was to rename in case we ever got an actual IPFS
> implementation,
> but I have no strong opinion on whether to keep this part of the
> patch or
> not.
> 
> > > +const URLProtocol ff_ipfs_gateway_protocol = {
> > > +    .name               = "ipfs_gateway",
> > 
> > It is a bit of a mouthful. Maybe "ipfsgw"?
> 
> My personal preference is verbosity here, but it's not a strong
> preference.

I agree verbosity is better here

/Tomas

_______________________________________________
ffmpeg-devel mailing list
ffmpeg-devel@ffmpeg.org
https://ffmpeg.org/mailman/listinfo/ffmpeg-devel

To unsubscribe, visit link above, or email
ffmpeg-devel-requ...@ffmpeg.org with subject "unsubscribe".

Reply via email to