From: Leo Kim <leo....@atmel.com>

This patch renames pstrHostIfGetMacAddress of fuction Handle_GetMacAddress
to get_mac_addr to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 7a58ce7..69ec7eb 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -512,7 +512,7 @@ static s32 Handle_SetMacAddress(struct host_if_drv *hif_drv,
 }
 
 static s32 Handle_GetMacAddress(struct host_if_drv *hif_drv,
-                               struct get_mac_addr *pstrHostIfGetMacAddress)
+                               struct get_mac_addr *get_mac_addr)
 {
        s32 result = 0;
        struct wid wid;
@@ -522,7 +522,7 @@ static s32 Handle_GetMacAddress(struct host_if_drv *hif_drv,
 
        wid.id = (u16)WID_MAC_ADDR;
        wid.type = WID_STR;
-       wid.val = pstrHostIfGetMacAddress->mac_addr;
+       wid.val = get_mac_addr->mac_addr;
        wid.size = ETH_ALEN;
 
        result = send_config_pkt(dev, GET_CFG, &wid, 1,
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to