From: Leo Kim <leo....@atmel.com>

This patch renames pstrHostIfSetMacAddress of fuction Handle_SetMacAddress
to set_mac_addr to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 23c15c3..7a58ce7 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -479,7 +479,7 @@ s32 Handle_get_IPAddress(struct host_if_drv *hif_drv, u8 
idx)
 }
 
 static s32 Handle_SetMacAddress(struct host_if_drv *hif_drv,
-                               struct set_mac_addr *pstrHostIfSetMacAddress)
+                               struct set_mac_addr *set_mac_addr)
 {
        s32 result = 0;
        struct wid wid;
@@ -492,7 +492,7 @@ static s32 Handle_SetMacAddress(struct host_if_drv *hif_drv,
                PRINT_ER("No buffer to send mac address\n");
                return -EFAULT;
        }
-       memcpy(mac_buf, pstrHostIfSetMacAddress->mac_addr, ETH_ALEN);
+       memcpy(mac_buf, set_mac_addr->mac_addr, ETH_ALEN);
 
        wid.id = (u16)WID_MAC_ADDR;
        wid.type = WID_STR;
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to